ActiveEmail SMTP E-mail Toolkit2.1 - Download
You'll be able to download in few seconds.
Publisher Description
ActiveEmail provides an easy-to-use programming interface to SMTP E-mail and NNTP news communications. Use it to send messages automatically, or in batches, from applications, web servers, or from the command-line.
Use this ActiveX component inside your ASP, ASP.NET, Visual Basic, Visual Basic .NET, Visual C++, Visual C# .NET or VBScript application/tool.
ActiveEmail features multiple recipients, embedded attachments, Rich Text Formatting (HTML), SMTP server authentication, RFC 822 message protocol, RFC 1521 and RFC 1522 MIME protocol, NNTP news group posting, and more. Samples for all platforms and development tools are provided. To improve performance, outgoing mails can be queued instead of send directly, and processed in the background the ActiveEmail Queue service (with no extra costs). ActiveEmail can be used on Windows 95/98, Windows NT, Windows 2000, Windows XP and Windows .NET platforms.
Rated 5 Stars at AdminFavorites.com; see also http://www.adminfavorites.com
Check out http://www.activexperts.com/activemail to view online samples.
About ActiveEmail SMTP E-mail Toolkit
This program is available in English. It was last updated on 02 November, 2026. ActiveEmail SMTP E-mail Toolkit is compatible with the following operating systems: Windows.
The company that develops ActiveEmail SMTP E-mail Toolkit is ActiveXperts Software. The latest version released by its developer is 2.1.
The download we have available for ActiveEmail SMTP E-mail Toolkit has a file size of 1.0 MB. Just click the green Download button above to start the downloading process. The program is listed on our website since 2003-03-01 and was downloaded 0 times. We have already checked if the download link is safe, however for your own protection we recommend that you scan the downloaded software with your antivirus. Your antivirus may detect the ActiveEmail SMTP E-mail Toolkit as malware if the download link is broken.
How to install ActiveEmail SMTP E-mail Toolkit on your Windows device:
- Click on the Download button on our website. This will start the download from the website of the developer.
- Once the ActiveEmail SMTP E-mail Toolkit is downloaded click on it to start the setup process (assuming you are on a desktop computer).
- When the installation is finished you should be able to see and run the program.
Program Details
System requirements
Download information
Pricing
Version History
version 2.1
posted on 2003-03-01
Disclaimer
External Download
We do not host ActiveEmail SMTP E-mail Toolkit on our servers. We did not scan it for viruses, adware, spyware or other type of malware. This app is hosted by the software publisher and passed their terms and conditions to be listed there. We recommend caution when installing it.
The external download link for ActiveEmail SMTP E-mail Toolkit is provided to you by apps112.com without any warranties, representations or guarantees of any kind, so access it at your own risk.
If you have questions regarding this particular app contact the publisher directly. For questions about the functionalities of apps112.com contact us.
